*   >> läser Utbildning artiklar >> science >> computers

Inaktivera Firefox Extension kompatibilitet Kontrollera att använda gamla Add-ons

Mest gamla Add-ons fungerar inte på nya Firefox såsom Firefox 3.6, Firefox 3.7, 4.0, även Firefox 3.5. Även om du kan redigera add-ons-filer (* .xpi) för att göra det stöd nyare Firefox version, men detta sätt är komplicerat och slösa tid. Och det bästa sättet är direkt avaktivera kontroll av Firefox kompatibilitet. Med detta sätt kan du installera några tillägg till någon Firefox version utan förvarning om version stöd, snabbt och enkelt. Men observera att du kan installera inte att du kan använda den normalt, kanske få lite fel eller ens add-on kan inte köra (sällan). Jag har använt detta sätt sedan Firefox 3.0 beta och allt är okej. Nu, låt oss göra det. Följ dessa steg: 1 /Öppna Firefox, skriver about: config i adressfältet och Enter. Tryck Jag ska vara försiktig, jag lovar! att fortsätta. 2 /Nu kommer du att se Firefox config sidan, högerklicka på tomt område och välj Ny> Boolean, i New Boolean Value dialogrutan skriver detta namn: extensions.checkCompatibility och sedan OK.Firefox lägga till nya boolean 3 /I nästa dialogruta du måste välja Falskt. Om du väljer Visserligen är extenstion kompatibilitet fortfarande arbetar. Slutligen startar du Firefox och börja installera tillägg som du vill. OBS: - Det här tipset fungerar bra på alla version av Firefox 3.x och inkluderar Firefox 4.x. - När gjorde detta steg, när de är öppna Add-ons Manager kommer du att se gula bar samtal som Add-on Compatibility är avaktiverat. Du kan klicka på Aktivera för att aktivera den (bör inte). Dessutom kan du se en varningsikon på några add-ons ikon med anmärkning "... inte är kompatibel med Firefox ...". Bara ignorera det. Omdömen

Copyright © 2008 - 2016 läser Utbildning artiklar,http://utbildning.nmjjxx.com All rights reserved.